This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Cubase Clip Volume Adjustment Issue

Discussion in 'F.O.H.' started by submersed, Jan 23, 2010.

  1. submersed

    submersed <B>HTML RULEZ D00D</B>

    Joined:
    Sep 29, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    In Cubase, I have a guitar track which has a channel level of +5db, however, some individual sections on the track, I want to raise the volume. The way I was taught to do that isn't working for some reason. The screen shots below explain what I mean.

    edit: I disabled the plugins on the guitar track, then raised the volume of a particular clip, and heard the DI get very loud, however as soon as I turned the plug-ins back on, it got quiet again. What's going on here?

    Before
    [​IMG]

    I clicked the small square circled above, and drug the mouse up, which made the waveforms appear larger (see below), however the sound doesn't get louder. What am I doing wrong?

    [​IMG]

    If this is the wrong way, what can I do to increase the volume of a particular clip, rather than an entire track?

    EDIT: One other thing bugging me, I'm sure this is very simple, but is there a plug-in that would help me eliminate the hiss from the plugins when there is no playing, such as in between chugs, etc...(as pictured below). I think I recall hearing it being called a compressor? Is there a particular one you guys like to use? What settings would be appropriate for silencing these parts without affecting the rest of the track?

    [​IMG]
     
  2. Force666

    Force666 Member

    Joined:
    Sep 12, 2007
    Messages:
    1,096
    Likes Received:
    0
    Trophy Points:
    36
    I can't answer your question as that way has always worked for me for raising the volume. Looks like it's working.

    But, +5 on the channel is way too hot. It should be more like -18db. As far as the noise, you would use either a gate, or just cut out the part.
     
  3. submersed

    submersed <B>HTML RULEZ D00D</B>

    Joined:
    Sep 29, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    When I set the channel to -18db, I can't hear the guitars at all. Maybe I'm doing something fundamentally wrong? When I record into my M-audio Mobilepre, I raise the hardware channel input knob until it begins to clip, and then lower it slightly.

    If I set it to -18db channel volume, would I just need to raise the volume in the plug-ins? If so, which? The chain is soloc preamp > 8505 > sir2 w/impulse. Perhaps this is also the reason I cannot increase the volume through dragging the square in the center of the clip up? Just to note, when I do attempt to increase the volume of the individual clip that way, I can hear the 'hissing' sound getting louder, however the guitar itself doesn't.
     
  4. Force666

    Force666 Member

    Joined:
    Sep 12, 2007
    Messages:
    1,096
    Likes Received:
    0
    Trophy Points:
    36
    The channel should be set at Unity (= 0) and you should be recording the guitar so that it rides on average around -18db on the meter. Moving the channel fader after the fact has nothing to do with it. If it's too quiet then you need to turn up your monitors/headphones.

    As far as the hissing noise, not too sure on that. Are you turning off your input monitoring when attempting playback?

    I'm guessing the recorded track is just a guitar DI?

    Aren't solo c and 8505 both vst preamps? I'm pretty sure you should only be using one or the other.
     
  5. submersed

    submersed <B>HTML RULEZ D00D</B>

    Joined:
    Sep 29, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Thanks for the help man, I appreciate it:

    I've read on a post here, that rather than using TSS, you could use SoloC Preamp to boost 8505, and it's actually working rather well for me besides these volume issues. The tone sounds pretty good to me. I think the recorded track is just DI since I can simply turn the plug-ins off and hear the DI. Is this the proper way to do it?

    As for when I'm playing it back, yes the input monitor is turned off.

    I reset the channel faders to 0 for the guitars, and Cubase tells me the peak meter value is approximately -11 to -12 db for both channels. Does this mean I need to decrease the volume settings on the plugins, until it begins to peak at ~ -16db?

    When adjusting the volume of synth effects, is it smart to change the midi channel volume in cubase, or better to adjust the volume inside of the VSTi itself?

    Here are some levels I see that worry me, I'm too new at this to know what any of it means in the big picture, maybe you can help.

    [​IMG] The four tracks are my guitars 1 and 2, the smallest pic in there is the 'main mix output channel' which is clipping it looks like?

    Here's a clip so you can kind of hear what's going on. As you can see, volume wise the mix is not very loud, so I can't figure out why it's clipping.

    http://dl.dropbox.com/u/1031538/Sample3.mp3
     
  6. crosstalk

    crosstalk Member

    Joined:
    Oct 14, 2007
    Messages:
    505
    Likes Received:
    0
    Trophy Points:
    16
    No real experience with Cubase, but I'm going to throw this idea out there. If you're turning up the volume on the DI clip, it's still going into the SoloC and 8505 afterwords which will then still give an output that's the same as if the DI wasn't turned up. If the DI is quieter, the amp model may output a lower volume, but after a certain point, their volume level will be the same no matter how hot a signal they're fed. By altering the DI clip level, you're not changing the track's volume, but the volume that SoloC and 8505 are being fed. If this is actually the case and how it works in Cubase and I'm not totally wrong, then you'd be best off using volume automation on the track overall instead of the clips within the track.

    Maybe I'm just thinking-out-loud and incorrectly, but that's what it seems to me.

    EDIT: I also use SoloC into 8505 in Reaper and my theory pans out in Reaper, I'm not sure how Cubase works exactly though.
     
  7. Force666

    Force666 Member

    Joined:
    Sep 12, 2007
    Messages:
    1,096
    Likes Received:
    0
    Trophy Points:
    36
    ya all the levels of the guitar tracks look pretty good, but yes the master is clipping. It's the combo of all tracks summed that creates the clipping, so you either need to lower the channel faders, or the master fader (not recomended).

    Changing the midi track volume should be fine.

    I generally don't use amp sims so I can't help there, but if it sounds good that's all that matters. Can't really explain the volume issue but it must have to do with solo c or 8505 plug ins. As far as volume your hearing you need to find a way to turn up your speakers or headphones.
     
  8. Mago

    Mago Austrian Blech Machine

    Joined:
    Aug 21, 2009
    Messages:
    4,687
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Vienna, Austria
    If you increase the volume of that specific part of the waveform and then go into an ampsim its just like you're increasing the gain, or if you'd put an OD before the amp.
    the volume of the track is then made by the settings of the ampsim and the volume of the track in cubase

    i guess the easiest way for you to raise the volume of that part without automatisation would be to create a mixdown of the guitar, load it into a new track and then raise the volume as you wanted at the beginning. cuz if you're happy with the sound and dont want to tweak it anymore its the easiest way.
     
  9. Zombietakeover

    Joined:
    Jul 15, 2006
    Messages:
    1,332
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Kenton, OH
    the guitars might not be whats clipping......you got drums in the clip you posted.......wheres the drums peaking at?
     
  10. submersed

    submersed <B>HTML RULEZ D00D</B>

    Joined:
    Sep 29, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    That idea actually makes perfect sense, and it works. Solved that particular problem completely. Thank you! I appreciate the explanation, so I know WHY it works also. That means a lot.


    Thanks for looking. What I don't understand though, is why is the master clipping, yet if I listen to the mixed down song compared to another song in media player, why is it so much quieter than the other song(s)?
     
  11. submersed

    submersed <B>HTML RULEZ D00D</B>

    Joined:
    Sep 29, 2009
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    I will give this a shot, in addition to trying the automation method. Thanks.

    The drum track seems to be peaking at +0.8db. Everything else peaks around -10db to -2db
     
  12. Force666

    Force666 Member

    Joined:
    Sep 12, 2007
    Messages:
    1,096
    Likes Received:
    0
    Trophy Points:
    36
    Nothing can be peaking above 0db and when mixing multiple tracks they need to be even lower. The reason it's so much quieter than finished songs is because those songs are mastered which nowadays usually includes extreme peak limiting and other forms of compression which smooths out the peaks that are causing overloads. You shouldn't be worried about loudness when you're first starting out, but you should be worried about clipping which will require you to bring your channel faders down.
     
  13. Zombietakeover

    Joined:
    Jul 15, 2006
    Messages:
    1,332
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Kenton, OH
    that's why your master is clipping
     

Share This Page