This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Ilok Problem

Discussion in 'Backline' started by mickrich, Feb 17, 2012.

  1. mickrich

    mickrich Member

    Joined:
    Aug 2, 2007
    Messages:
    1,757
    Likes Received:
    70
    Trophy Points:
    48
    Hi all
    Launched autotune today and my it didn't see my ilok.
    I logged onto ilok.com and the ilok was not recognized.
    I tried reinstalling client and helper software to no avail.
    The ilok lights up and the mac sees it (in system information).
    It is also authorizing waves ssl and cla and slate trigger no problem which are also on the ilok.
    Tried a different usb port and even tried it on my macbook pro. Same thing.
    I really should have transferred all my licenses to my ilok 2 (which I had to get for updating my sonnox plugins).
    Has this happened to anyone here?
    I would rather not have to send the ilok back and be without my plugins if there is a simple solution.
    Mac os x lion on mac pro and macbook pro.
    Tried safari, firefox and camino with ilok.com
    The ilok has not been dropped or damaged or even removed from it's usb port prior to this.
    I don't have ZDT.
    Any advice really appreciated.
     
  2. A-STAR

    A-STAR Disco Superstar

    Joined:
    Nov 23, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Minsk, BY
    Ask Autotune support to send you another licence, use PC with old Windows XP and Internet Explorer or Firefox to hook it up on ilok.com.
     

Share This Page