This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Kemper and 5150

Discussion in 'Backline' started by kaomao, Jul 19, 2014.

  1. kaomao

    kaomao Member

    Joined:
    Feb 26, 2003
    Messages:
    5,475
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Bareggio - Milano - Italy (Shitty Town)
    Is it just me or the kemper can't profile properly the sound of a 5150 (signature version)?
    Today I profiled so many times my 5150 but the profile doesn't sound quite as good as the original....
    It lacks the same lowend and the midrange is more pronounced on the profile.
    Not that it can't work in a mix, but I want my 5150 sound lol
    The kemper is more open sounding
     
  2. RustyNotes

    RustyNotes Member

    Joined:
    Jun 24, 2012
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    what mic did you use? try moving it around. Your profile will never sound like "the amp in the room" you know.
     
  3. kaomao

    kaomao Member

    Joined:
    Feb 26, 2003
    Messages:
    5,475
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Bareggio - Milano - Italy (Shitty Town)
    who said that????? I know that it will never sound like the amp in the room, it's a miced up sound. I'm not that noob...
    Kemper version and miced up version should sound almost the same (usually to me they sound 99% spot on).
    I profiled many amps and the 5150 is the one that sounds a bit different, I guess I used too much gain maybe, that's something that "fucks up" profiling in my opinion
    Maybe the gain stagin in 5150 is the reason who knows.
     
  4. infectdsniper

    infectdsniper Member

    Joined:
    Dec 6, 2010
    Messages:
    368
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Athens, AL
    idunno iv heard some pretty spot on 5150 profiles. maybe try new things during the refining process?
     
  5. AKoppenheffer

    AKoppenheffer Member

    Joined:
    Apr 4, 2008
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    When you switch between reference and the "profile", it doesn't sound almost dead on? Keep refining, I'd say. My kemper profiles usually have a difference in the low end, whether it be less or more. Other than that, it's always at least 95%. I've gotten good results with my 5150 set up.
     
  6. Endlosung

    Endlosung Member

    Joined:
    Apr 19, 2010
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Russland
    By my experience - the kemper is very sensitive to tension in the power supply network. Once also I paid attention to strong differences in the field of a bottom and the bottom middle from initial tone, then I noticed small blinking of the screen at the device. The low voltage in the power supply network was the cause.
     
  7. kaomao

    kaomao Member

    Joined:
    Feb 26, 2003
    Messages:
    5,475
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Bareggio - Milano - Italy (Shitty Town)
    Yeah it's strange since my boogie and Marshall are spot on!
    I'll try again today. I know for sure that with too much gain the profiling is not accurate.
    Ah btw the firmware is 2.42 ... I'm reading the kemper forum and it seems there are some problems with this firmware
    Thanks guys!
     
  8. kaomao

    kaomao Member

    Joined:
    Feb 26, 2003
    Messages:
    5,475
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Bareggio - Milano - Italy (Shitty Town)
    Uhm well yes! the mid range and low end is a bit different not so much but I can hear it ;)
     
  9. kaomao

    kaomao Member

    Joined:
    Feb 26, 2003
    Messages:
    5,475
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Bareggio - Milano - Italy (Shitty Town)
    and last but not least I profile at loud volumes.... Maybe too much noise interfering with the process?
     
  10. tgs

    tgs Elder

    Joined:
    Dec 18, 2003
    Messages:
    582
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Stockholm, Sweden
    Did you see my thread over at the Kemper forum last year? I could never get the low-end to work, palm mutes sounded very different and I did countless tests to try and sort it out. Despite some concrete ideas for how it could be fixed in the Kemper profiling software, nothing was ever done about it.
     
  11. kaomao

    kaomao Member

    Joined:
    Feb 26, 2003
    Messages:
    5,475
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Bareggio - Milano - Italy (Shitty Town)
    No sorry didn't!
    I truly remember that before i didn't have this low end problem.
    Another thing that bugs me, as I said before is the midrange.
    It's more a problem of a 5150 profile.....
     
  12. tgs

    tgs Elder

    Joined:
    Dec 18, 2003
    Messages:
    582
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Stockholm, Sweden
  13. AD Chaos

    AD Chaos MGTOW

    Joined:
    Aug 3, 2009
    Messages:
    1,603
    Likes Received:
    14
    Trophy Points:
    38
  14. Deathprayer82

    Deathprayer82 Member

    Joined:
    Aug 6, 2013
    Messages:
    398
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    nuremberg / Germany
    very intersting thread. I postet something to bring it up again!
     
  15. kaomao

    kaomao Member

    Joined:
    Feb 26, 2003
    Messages:
    5,475
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Bareggio - Milano - Italy (Shitty Town)
    I'll post somethig in the kmper forum as well!
    Justice must be done :devil::Smokedev::heh:
     
  16. JeffTD

    JeffTD Senhor Testiculo

    Joined:
    Sep 29, 2004
    Messages:
    12,582
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    Los Angeles, CA
    My 5150 profile is dead-on to the one I did. Not sure why you're having issues; how are you routing the mic back to the unit?
     
  17. cfh11

    cfh11 Member

    Joined:
    Apr 25, 2012
    Messages:
    604
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Boston, MA
    +1

    i dont have a 5150 but i have gotten very good results with my engl savage, dual rec, splawn, ampeg etc. never any issues with the low end in my profiles unless the gain on the amp/pedal is stupidly high.
     
  18. tgs

    tgs Elder

    Joined:
    Dec 18, 2003
    Messages:
    582
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Stockholm, Sweden
    They asked me to send some profiles and some stuff, but after that I never heard anything from them again. It's sad because I'm clearly not the only one who would like to see some sort of fix and from my findings it felt like it wouldn't be THAT difficult. Even if it wouldn't nail the low-end thump completely, it could still come a lot closer I think.
     
  19. Deathprayer82

    Deathprayer82 Member

    Joined:
    Aug 6, 2013
    Messages:
    398
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    nuremberg / Germany
    i did some tests...i added to some of my favourite profiles a 1db boost with the Kemper studio eq at 160hz. It really makes them sound "better" to me, especially in Palm mutes.
    Most people control this zone with the C4 later, but you still can and your palm mutes will sound more "natural" to me ears
     
  20. Splat88

    Splat88 Member

    Joined:
    Jan 31, 2006
    Messages:
    1,440
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Vegas

Share This Page