This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

REAMP A/D problem constantly spaced pop

Discussion in 'Backline' started by TofNazareth, Feb 1, 2012.

  1. TofNazareth

    TofNazareth TofNazareth

    Joined:
    Aug 21, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Portland, OR
    I'm getting a jitter/digital pop just like unclocked sound but its only one pop per two measures. Just got the lavry blue unit and used it to track every thing with no problems but now that im reamping its popping up. i used the lavry for my D/A and ran right into my interface and the problem was gone. tried using my inter face as the D/A and the lavry as the A/D poping is still there.

    When I'm using the A/D its having the issue but i ca use the D/A with no issue. :puke:

    Lavry Blue> UA 4710D> foucusrite saffire 56> Logic 9 (9.1.4)> iMAC 10.6.8

    lavry has the D/A A/D and the clock and his connected via AES to the focusrite and clocked via wordclock to UA 4710D. the saffire is clocked via adat from the 710D.


    IF ANY ONE UNDERSTOOD ALL THIS PLEASE TELL ME I DID SOMETHING WRONG:worship:
     
  2. TofNazareth

    TofNazareth TofNazareth

    Joined:
    Aug 21, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Portland, OR
    switched from AES clock to a wordclock cable and problem is gone!
     

Share This Page