This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

YT: Match EQ and IR Tutorial!

Discussion in 'F.O.H.' started by Clark Kent, Aug 30, 2011.

  1. Rupturemetal

    Rupturemetal I am rape-I am hate

    Joined:
    Aug 25, 2006
    Messages:
    720
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bama,U.S.A
    what do you think would be the best sim for Alex Lifeson ala Moving Pictures ?
     
  2. guitarobert

    guitarobert New Metal Member

    Joined:
    May 16, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I was able to nail that tone with the Line 6 Hiwatt model ("Hiway 100") in POD Farm Platinum! Grab the Limelight guitar-only track. It's out there.. Just set the gain similar and match the tone. It works really well with tha amp model and tone matching!

    BTW I'm assuming you also would love to get Demanufacture tone. I wish there was a guitar-only track from that album available..
     
  3. slo77y

    slo77y Member

    Joined:
    Aug 3, 2010
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    The fail is strong in you, my friend.
     
  4. Rupturemetal

    Rupturemetal I am rape-I am hate

    Joined:
    Aug 25, 2006
    Messages:
    720
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bama,U.S.A
    Actually that is what I'm using with a some chorus on it ,just have not matched it yet. Just did'nt know if LePou,s solo or hybrit would work better
     
  5. J.Lindmann

    J.Lindmann Member

    Joined:
    Jan 8, 2014
    Messages:
    65
    Likes Received:
    2
    Trophy Points:
    8
    Sorry for the necrobump but I have problems creating the IR.

    The tone-matching works perfect but everytime I create my IR it sounds nothing like the tone Ozone was giving me.
    It sounds phasey, lacking mids, and woofy as hell.

    My deconvolver setting are as shown in the video.
    My cubase project settings and the Deconvolver settings do match.
    I only have Ozone in the processing chain when exporting the sweep.
    I export the sweep out of cubase in mono at the exact starting point plus a little more at the end.
    I tried several impulse loaders but always with the same result.
    ...and of course I deactivated Ozone when trying the IR.

    It is frustrating...
     
  6. waav studios

    waav studios Member

    Joined:
    Feb 23, 2014
    Messages:
    75
    Likes Received:
    7
    Trophy Points:
    8
  7. J.Lindmann

    J.Lindmann Member

    Joined:
    Jan 8, 2014
    Messages:
    65
    Likes Received:
    2
    Trophy Points:
    8
    Thanks but I already watched this one.
    Didn't help.
    All the issues mentionend there have been already been regarded.
     
  8. J.Lindmann

    J.Lindmann Member

    Joined:
    Jan 8, 2014
    Messages:
    65
    Likes Received:
    2
    Trophy Points:
    8
    Is there really nobody who encountered the same problem?
     
  9. colonel_claypoo

    Joined:
    Apr 14, 2010
    Messages:
    939
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Germany
    I think I encountered a smiliar problem way back when Clark Kent posted about matchEQ. I never managed to find a solution so I basically stopped to bother about it.
     

Share This Page