This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Big Trouble With D.I

Discussion in 'F.O.H.' started by Andrasia, Sep 15, 2014.

  1. Andrasia

    Andrasia New Metal Member

    Joined:
    May 31, 2014
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Hi Guy I need you help!
    Recently I discover a Huge Probleme with my rig! It's happens yesterday still until now!
    WHen I record my guitar in D.I there is a kind of distotion (pretty Heavy in fact)
    I don't notice that first cause I was playing with high gain sim...

    That was not like that before and the best..I change nothing!
    Here is my setup: Ibanez Viper directly trhought the Hi-z Input of my edirol ua25ex.
    I check the input level no problem, no clipping and the trouble come even If I low the input to the maximum!

    I attache an exemple (sloppy play ^^) : https://www.dropbox.com/s/b21jgw0emgdo081/Big%20Trouble.mp3?dl=0
    Its the direct track with just a boost of 10db cause I usually record my D.I Fairly low..
     
  2. Andrasia

    Andrasia New Metal Member

    Joined:
    May 31, 2014
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Arg just tested on my réel amp! It's make the same!!!
    So it's come from the guitar!
     
  3. nezvers

    nezvers Beast

    Joined:
    Oct 5, 2010
    Messages:
    1,399
    Likes Received:
    36
    Trophy Points:
    48
    Location:
    Latvia, Riga
    switch pickups, do they have same problem?
     
  4. Andrasia

    Andrasia New Metal Member

    Joined:
    May 31, 2014
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Yes! It's emg pick, try change battery nothing change!
     
  5. KillFrenzy

    KillFrenzy Member

    Joined:
    Nov 21, 2007
    Messages:
    403
    Likes Received:
    10
    Trophy Points:
    18
    That's a DI?? Something in your guitar circuit must be really messed up. Did you open it?
     
  6. TRUIE

    TRUIE Member

    Joined:
    Oct 2, 2010
    Messages:
    737
    Likes Received:
    27
    Trophy Points:
    28
    Location:
    Toulouse, France
    It's "normal" that some clipping occurs with active pickups.
    If it's too much, lower your pickup or do the 18v mod.

    EDIT : just listen to the audio file... that's a lot of distortion !
    Is your HiZ input setup properly ?
    When plugin your guitar on a clean amp channel, you've got that much distortion too ??
     
  7. bryan_kilco

    bryan_kilco Member

    Joined:
    Nov 22, 2007
    Messages:
    4,623
    Likes Received:
    19
    Trophy Points:
    38
    Location:
    Poconos, PA
    Yes, but his clip sounds like a good amount of natural distortion happening. Way too much for a DI. And doesn't seem like lowering pickups would help him here. Something is really wrong or he has gain on 11 somewhere in the chain.
     
  8. Andrasia

    Andrasia New Metal Member

    Joined:
    May 31, 2014
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    It's Natural Born Distortion! Yes even on a clean amp it do that!
    Crazy hum... :kickass:
     
  9. StoneLord

    StoneLord LurkMachine Pete

    Joined:
    Aug 13, 2007
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney
    Maybe the battery clip or somewhere in the wiring is messed up?
     
  10. Andrasia

    Andrasia New Metal Member

    Joined:
    May 31, 2014
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Hey! I finally found...
    It's was...my wife:guh: I have two box..one with new battery and one with the old...she just pick up randomly in and so the 9v I was trying was also non-loaded! :hotjump:

    I tell her...don't touch my box (lol..) but as You know women =always right so I get a :"you should just label them" plus a middle finger (metal girl are worst^^):kickass:

    So sorry,

    P.S: I'm suprised because I think that having a non-loaded 9v will just lower the signal but not create such disto!
     
  11. nezvers

    nezvers Beast

    Joined:
    Oct 5, 2010
    Messages:
    1,399
    Likes Received:
    36
    Trophy Points:
    48
    Location:
    Latvia, Riga

Share This Page