This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Cubase/Nuendo Runtime Error in big projects... RAM issue? I really need some help! =(

Discussion in 'Backline' started by SawdustRecordings, Dec 26, 2011.

  1. SawdustRecordings

    Joined:
    Aug 9, 2010
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Germany
    Hey everyone,

    hope you all had some nice holidays! :)

    I got a really annoying problem with my nuendo over the last few weeks. When my project files get more comlex I get runtime errors more often. The error mostly appears when I'm opening a plugin window or loading a new plugin that needs some power(for example Ativerb or the Cubase Stock Reverb). After that the plugin window stays white and the error shows up. I have to restart my PC afterwards, to get Nuendo up running again.
    Another way to get this error is by opening a big project file. When I restart my machine and open a big project for the first time, it loads fine. When I have to load another big one or the same project once again, the runtime error shows up.
    I don't know how many billion times I had to restart my computer because of this shit...
    IMO this seems to be a RAM issue, so I changed the RAM order on the mainboard (read this somewhere in another forum), to see if it helps. It doesn't.

    Anyone of you familiar with this kind of failure? Any hints would help me a lot!!

    Hope my english good enough to explain this shit! ;D

    These are my specs:

    Nuendo 4
    Windows 7 32bit
    AMD Phenom II X4 3,00 GHz
    4 gig of RAM


    Thanks to everyone in advance!!
     
  2. Pekka Posio

    Pekka Posio Member

    Joined:
    Dec 28, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Helsinki, Finland
    Hello there!

    While you have a big project opened in Nuendo, hit control+shift+esc and check "processes"-tab. If Nuendo uses more than 1,6 GB ram, I guess the problem is that you have reached the 32bit program RAM usage limit. There is a thing called "3gb switch", which allows programs to use a bit more ram, but I haven't used that in Windows 7.
     
  3. SawdustRecordings

    Joined:
    Aug 9, 2010
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Germany
    OMG, i cant believe this really solved my problem!! Thank you so much!! :)
    Why isn't this fuckin 3gb switch enabled by default?!
     
  4. Pekka Posio

    Pekka Posio Member

    Joined:
    Dec 28, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Helsinki, Finland
    Nice to hear that worked for you! :dopey:

    3GB switch isn't on by default because it causes some compatibility problems. I used it with Windows XP 32bit and few off my applications didn't work when I had it on. At that time I managed to get Pro tools running stable with about 2,2GB ram usage with 3GB switch. If that isn't enough for you, you should consider about switching to 64bit environment which allows "unlimited" ram usage.
     

Share This Page