This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

For Reaper users, tell me I'm crazy?

Discussion in 'Backline' started by H-evolve, Apr 21, 2017.

  1. H-evolve

    H-evolve Member

    Joined:
    Apr 21, 2014
    Messages:
    499
    Likes Received:
    41
    Trophy Points:
    28
    Location:
    Montreal, Canada
    I've been using Reaper for around 4 years I guess, and I've always found it so easy to use, especially for editing. When I first started recording tracks myself, I didn't know what I was doing and I was using Cubase. Editing was a pain, because everytime I was cutting stuff and placing them, I had to deal with the clicky imperfection manually, as there was no crossfade automatically implemented in the version I was using.

    When I jumped onto Reaper 4 years ago, I was like "Wow, it does it by itself!" 99% of the time, when I cut and move something, I do it using the "snap function", so it snaps on time steps. And Reaper applies a nice crossfade that blends everything nicely...

    It's important to mention I mostly work with DIs and plugins, amp sims, etc.

    But! I am now starting a Reamped project and that nice blending does not work anymore! Reaper does seem to do some kind of a crossfade, but I always here that something is wrong. I have to do the manual blend myself again!

    We did reamp something some years ago in Reaper and I thought we didn't have that issue... but I might be crazy. Everybody has to do that manually? Or is it just me?

    I checked and doing it on DIs still works fine.

    Thanks for any help.
     
  2. tedtan

    tedtan Member

    Joined:
    Aug 29, 2013
    Messages:
    83
    Likes Received:
    2
    Trophy Points:
    8
    Are you talking about

    1. the original edits to the DI track sound fine on the DI, but are audible after the DI tracks are reamped, or

    2. you are editing the reamped track after reamping and the new edits are audible?

    Either way, you can customize the length of the automatic crossfade: Options -> Preferences -> Medfia Item Defaults.
     
  3. H-evolve

    H-evolve Member

    Joined:
    Apr 21, 2014
    Messages:
    499
    Likes Received:
    41
    Trophy Points:
    28
    Location:
    Montreal, Canada
    I was talking about point 2 of your post. After doing some testing I found that if you are too zoomed out when re-assembling tracks, Reaper does some weird stuff, such as leaving gaps between tracks, etc.

    Surprisingly, completely removing the crossfades seemed to solve the problem..
     
  4. nezvers

    nezvers Beast

    Joined:
    Oct 5, 2010
    Messages:
    1,399
    Likes Received:
    36
    Trophy Points:
    48
    Location:
    Latvia, Riga
    It's leaving gaps because it snaps not to grid but to one of the clip ends in other tracks - crossfading have clips overhanging over grid and clip you are moving is snapping to it.
     

Share This Page