This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Getting logged out when leaving the boards

Discussion in 'Bugs & Problems' started by The Ozzman, Nov 30, 2015.

  1. The Ozzman

    The Ozzman D-FENS

    Joined:
    Sep 17, 2006
    Messages:
    34,012
    Likes Received:
    3,754
    Trophy Points:
    113
    Location:
    In My Kingdom Cold
    If I go to the main UM page from the forums and then click 'Forums' to come back, I get logged out of the forums even if cookies are enabled.
     
  2. MetalAges

    MetalAges Captain Spectacular
    Staff Member

    Joined:
    Sep 30, 2001
    Messages:
    353,964
    Likes Received:
    385
    Trophy Points:
    83
    Location:
    Virginia, USA
    Strange.

    I would try to do a complete logout, log back in and make sure the "remember" checkbox is checked. Let me know.

    What browser?
     
  3. The Ozzman

    The Ozzman D-FENS

    Joined:
    Sep 17, 2006
    Messages:
    34,012
    Likes Received:
    3,754
    Trophy Points:
    113
    Location:
    In My Kingdom Cold
    Using Chrome so that could be it..
     
  4. The Ozzman

    The Ozzman D-FENS

    Joined:
    Sep 17, 2006
    Messages:
    34,012
    Likes Received:
    3,754
    Trophy Points:
    113
    Location:
    In My Kingdom Cold
    Still doing this on Chrome.
     
  5. MetalAges

    MetalAges Captain Spectacular
    Staff Member

    Joined:
    Sep 30, 2001
    Messages:
    353,964
    Likes Received:
    385
    Trophy Points:
    83
    Location:
    Virginia, USA
    I'm at a loss. I use Chrome and never experience this.

    Have yo tried to log out manually, then make sure to log back in using that "remember" checkbox?
     
  6. The Ozzman

    The Ozzman D-FENS

    Joined:
    Sep 17, 2006
    Messages:
    34,012
    Likes Received:
    3,754
    Trophy Points:
    113
    Location:
    In My Kingdom Cold
    This is still happening on Chrome.

    edit: maybe not...
     
  7. MetalAges

    MetalAges Captain Spectacular
    Staff Member

    Joined:
    Sep 30, 2001
    Messages:
    353,964
    Likes Received:
    385
    Trophy Points:
    83
    Location:
    Virginia, USA
    Has to be a weird variable in play. I never get logged out of anything unless I manually do it.
     
  8. The Ozzman

    The Ozzman D-FENS

    Joined:
    Sep 17, 2006
    Messages:
    34,012
    Likes Received:
    3,754
    Trophy Points:
    113
    Location:
    In My Kingdom Cold
    This is still occurring as of today
     
  9. Bloopy

    Bloopy Active Member

    Joined:
    Feb 10, 2008
    Messages:
    1,579
    Likes Received:
    618
    Trophy Points:
    113
    Location:
    New Zealand
    I'm guessing it's because the forum cookies for ultimatemetal.com/forum/ vs www.ultimatemetal.com/forum/ are being treated as separate. So you start by logging in on the former, but the main site sends you to the latter.
     
    The Ozzman likes this.

Share This Page