This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Kontackt 4 "This patch was generated by a newer version" with Sturgis kit.

Discussion in 'Drum Samples / Store' started by Pash, May 8, 2011.

  1. Pash

    Pash Member

    Joined:
    Jan 1, 2011
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Bournemouth UK
    Recently purchased the Sturgis samples after hearing them in a friends mix. Huge!

    Just trying to chuck them into Kontackt today, and it keeps saying "This patch was generated by a newer version".

    I've tried updating my version to the latest, still to no avail :( Really looking forward to start using these, and I wondered if anyone else had the same problem with kontackt before?

    Any help appreciated :)

    Thanks in advance guys!

    x
     
  2. Seth Munson

    Seth Munson How do Amber Lamps?

    Joined:
    Dec 1, 2009
    Messages:
    1,663
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Colorado Springs
    4.1

    if you have it, they will work
     
  3. Pash

    Pash Member

    Joined:
    Jan 1, 2011
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Bournemouth UK
    cheers bro! x
     

Share This Page