This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Line6 UX1 Issue (Clipping city)

Discussion in 'Andy Sneap' started by NicholasDWolfwood, Jul 17, 2009.

  1. NicholasDWolfwood

    Dec 28, 2005
    Likes Received:
    Trophy Points:
    Got a bit of an issue. Bandmate is recording his guitar parts through his UX1, going into Reaper with Podfarm off (or Podfarm set to the clean signal, whatever - I'm not well-versed on how Podfarm specifically works.)

    Problem is, his signal is peaking at around -5dB (according to the Waves PAZ Analyzer plugin). From what I understand, clean tracks aren't supposed to peak any higher than, say, -20dB or -15dB or somewhere around there

    This becomes a problem when I put it through 8505 and the like, as the signal is too hot and becomes clip city.

    How would he go about rectifying this problem? The guitar he's using is an ESP/LTD EC-50 with stock pickups (which I believe are passive so they cannot possibly be the reason the signals coming through so hot.)

    As far as I know, he's recording the guitar then using the "Render" function to export it to a wav, which is in stereo. As far as I know, his master fade is at 0dB as well as the fader for the track. Would dropping the master/track fader 5-7dB help (if not solve) this problem? Also would rendering in mono help this as well?

    Or is this a problem that needs to be rectified by something specifically in Podfarm?
  2. Sinton

    Sinton New Metal Member

    May 18, 2009
    Likes Received:
    Trophy Points:
    Not sure if this will help but I have a UX2, and I'm using POD GearBox V3.7 (essentially the same thing as POD Farm). In GearBox there are 4 sends: 1/2 and 3/4. 1/2 are processed guitar and 3/4 are unprocessed (I think it's actually semi-processed, but anyway, it bypasses the amp sim and FX)

    The way I use it is:

    1: Set up some amp sim and set Send 1/2 level out to -5dB peak. The levels for Send 3/4 will be about -12 to -15dB
    2: In Reaper, on the track, set Recording input to Send 3 (unprocessed guitar)*
    3: Record (The recorded signal should be -12 to 15 dB i.e: Send 3 level).

    *Make sure to go into Options/Preferences in Reaper and set the Audio/Device last input to Send 4. I guess whatever DAW he's using will have a similar function.

    I haven't had any problems this way.

    Good luck

Share This Page