This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Logic bug with editing

Discussion in 'Backline' started by xTomx, Jun 18, 2013.

  1. xTomx

    xTomx Member

    Joined:
    Oct 29, 2009
    Messages:
    865
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Milton Keynes
    Wondering if anybody else has had this issue: When cutting a bunch of regions, Logic does so unevenly:
    [​IMG]

    I definitely have Group mode turned off (and phase-locked editing disabled), 'Snap To Zero Crossings' turned off too. I actually need to make sure all these regions start at the exact time so I can turn on 'phase-locked editing' for Flex Time use.
     
  2. greyskull

    greyskull Member

    Joined:
    Mar 22, 2006
    Messages:
    6,077
    Likes Received:
    7
    Trophy Points:
    38
    Editing audio in logic generally makes me want to break things and shout at the computer....
    However Ed, (machinated) is a logic whizz and I'm sure he can help you out.
     

Share This Page