This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Reamping with Presonus 1818VSL and Radial X-Amp - Need help!

Discussion in 'F.O.H.' started by nwright, Dec 22, 2012.

  1. nwright

    nwright Member

    Joined:
    Apr 19, 2005
    Messages:
    3,096
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Castle, Indiana
    I used to use my X Amp with my Profire2626 without issue, but I'm having trouble getting it to work with my 1818VSL.

    I have the DI guitars output running out of the 1818VSL on output 5:
    [​IMG]

    From there the output goes into the X Amp. From the X Amp output, it goes into the input of my amp:
    [​IMG]

    I then have the output of the preamp of my amp going into channel 3 of the 1818VSL
    [​IMG]

    And here is the settings for the 1818VSL's mixer:
    [​IMG]

    I'm getting the whole mix into the amp, not just the single DI track like I have configured. Or, if I fiddle with the settings, I get nothing but high pitched squeal.

    I have no clue how to fix it. I was able to fix it on the Profire and it was a bit easier...Any help is greatly appreciated.
     
  2. nwright

    nwright Member

    Joined:
    Apr 19, 2005
    Messages:
    3,096
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Castle, Indiana
    nevermind, figured it out.
     

Share This Page