This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Recording in Reaper

Discussion in 'F.O.H.' started by X14Halo, May 18, 2012.

  1. X14Halo

    X14Halo Member

    Joined:
    May 28, 2010
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Couple of questions for recording my Axe-FX II into reaper via USB...

    Do I need to change anything in preferences from default settings? Should I be recording at 24bit and 44.1? Where do I change this stuff?

    When I play, the Master Track at the bottom left does not show any change in signal...where do I go to route my track through the master? I can record just fine, but I have no idea what my levels are at since the master track isn't showing me anything...
     
  2. Patrick (Nemesis)

    Joined:
    Apr 8, 2012
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    The armed track should give you a meter and clipping signal for input. All tracks get routed to the master by default.
     
  3. bryan_kilco

    bryan_kilco Member

    Joined:
    Nov 22, 2007
    Messages:
    4,623
    Likes Received:
    19
    Trophy Points:
    38
    Location:
    Poconos, PA
    Preferences > Audio - Device, probably need to look for your Axe FX in the drop down menu. And yes, arm the track you are recording to and you should see the signal then.
     
  4. Terminus

    Terminus Member

    Joined:
    Apr 19, 2009
    Messages:
    2,799
    Likes Received:
    21
    Trophy Points:
    38
    24 bit/44.1khz will do just fine, btw. If you go any higher the project's file sizes will be higher and if you're at all worried about hard drive space, I'd stick with what you have it set at.
     

Share This Page