This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Join the Chaos

Want to join in with the rest of the Hate Crew? Sign up today!

Your Guitar Preset's

Discussion in 'Children Of Bodom' started by Sany, Mar 21, 2019.

  1. Sany

    Sany Member

    Joined:
    May 21, 2010
    Messages:
    926
    Likes Received:
    172
    Trophy Points:
    43
    Location:
    Germany
    Since i saw some questions for Arcanes Setup, or long time ago for Warheart his preset's. Lets post our Presets here:

    Mine is currently Ibanez Gio on B Tuning with Line6 COB Preset modified to Max Drive, zero Bass, Max Middle, Treble and Presence. Mixed with a bit Reverb:


    The Ibanez needs some fitting from the Doctor.
     
    CharIie likes this.
  2. rj rl

    rj rl multidimensionally dyslexic

    Joined:
    Oct 13, 2009
    Messages:
    1,269
    Likes Received:
    253
    Trophy Points:
    83
    Mine's a 30 years old Yamaha with no amp.
     
  3. <Arcane>

    <Arcane> Active Member

    Joined:
    Jan 21, 2007
    Messages:
    4,506
    Likes Received:
    409
    Trophy Points:
    83
    Location:
    Germany
    I never had at any time the same tone for one recording again in my covers, but currently I use the one I used for this short cover. It's a self-made Revalver preset.

    But I think I had to spend more time with those neural DSP (Fortin Amp) plugins.

    Anyways, what you hear is not what it really sounds like. I'm using the UX1 as Interface, Audition as DAW and ASIO. But all three don't work well together because as soon as I open a second program which uses ASIO channels, I can hear a short "click, some kind of crackling and then the tone changes a bit. It's like hearing a song with 320k and then switch to 40k

     

Share This Page